SUMMARY: NIS+ / libthread patch / java 1.2

From: Geoff Lane (
Date: Wed Dec 08 1999 - 02:54:26 CST

The general opinion is to upgrade Java to a lower, but still Y2K compatable
release, that does not require the libthread patch.

A higher risk suggestion was to install patch 108307-01 which may fix the
keyserv problem. As the patch doesn't explicitly mention NIS+ and 105568-14
(libthread patch) doesn't mention 108307-01 it would take some
experimentation and testing to ensure that it resulted in a stable NIS+ at
our site.

One can always use the loaded preload facilities to allow keyserv to use an
older release of libthread but I really don't want to complicate matters
even more with multiple installed releases of libraries :-)

Thanks for the replies.

> On a Sparc Solaris 5.6 system running NIS+ I want to upgrade to Java
> 1.2.1_04 to get Y2K compliance. We can't install patch 105568-13
> (libthread) as required by Java 1.2.1_04 as it kills NIS+.
> The 105568-14 version of the libthread still contains a warning that keyserv
> may be effected.

Geoff. Lane.   |   Today's target: 47.639963 N; 122.130295 W. Fire at Will!!

It's the old,old story: Droid meets Droid, Droid becomes Chameleon, Droid loses Chameleon, Chameleon turns into Blob, Droid gets Blob back again, Blob meets Blob, Blob goes off with Blob, and Droid loses Blob, Chameleon, and Droid. How many times have we seen that story!

This archive was generated by hypermail 2.1.2 : Fri Sep 28 2001 - 23:13:34 CDT